【漏洞预警】多款TP-Link无线扩展器远程命令执行漏洞

admin 2022年6月30日23:34:18安全漏洞【漏洞预警】多款TP-Link无线扩展器远程命令执行漏洞已关闭评论24 views489字阅读1分37秒阅读模式

 01



漏洞描述




普联技术有限公司(以下简称"TP-LINK")是全球领先的网络通讯设备供应商。自1996年成立以来,TP-LINK始终致力于为大众提供最便利的本地局域网络互联和Internet接入手段 ,为大众在生活、工作、娱乐上日益增长的网络使用需求,提供高品质、高性能价格比的全面设备解决方案。TP-LINK产品涵盖以太网、无线局域网、宽带接入、电力线通信,在既有的传 输、交换、路由等主要核心领域外,正大力扩展移动互联网终端、智能家居、网络安全等领域。


 02

漏洞危害



TP-Link WA850RE等都是TP-Link旗下的无线扩展器,多款无线扩展器存在远程命令执行漏洞,攻击者可利用漏洞未授权远程命令执行。


 03

影响范围






TP-Link TL-WA850RE v5.0

TP-Link TL-WA850RE v4.0

TP-Link TL-WA850RE v3.0

TP-LINK RE450 v2.0

TP-LINK RE305 v1.0

TP-LINK RE650 v1.0

04

漏洞等级

高危

 06

修复方案


用户可联系供应商获得补丁信息:

https://www.tp-link.com/





END

长按识别二维码,了解更多


图片

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年6月30日23:34:18
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  【漏洞预警】多款TP-Link无线扩展器远程命令执行漏洞 http://cn-sec.com/archives/1149093.html