【风险提示】天融信关于VMware ESXi高危漏洞风险提示

  • A+
所属分类:安全新闻


【风险提示】天融信关于VMware ESXi高危漏洞风险提示


0x00背景介绍


2020年10月27日,天融信阿尔法实验室监测到VMware官方于北美时间2020年10月20日公布旗下产品VMware ESXi的任意代码执行漏洞(CNNVD-202010-966、CVE-2020-3992),天融信提醒相关用户及时进行补丁升级。


0x01漏洞描述


VMware ESXi是美国威睿(VMware)公司的一套可直接安装在物理服务器上的服务器虚拟化平台,VMware ESXi存在一个远程代码执行的安全漏洞。
该漏洞是由于ESXi宿主机上提供OpenSLP服务的427端口存在“use-after-free”漏洞,攻击者通过构造特殊的数据触发该漏洞后可以远程执行代码,获取服务器系统权限,最终控制目标服务器。本次漏洞对VMware ESXi 6.5、ESXi 6.7、ESXi 7.0、VMware Cloud Foundation (ESXi) 3.x、VMware Cloud Foundation (ESXi) 4.x造成影响。

0x02修复建议


VMware官方已发布升级补丁以修复漏洞,建议受影响用户尽快升级补丁,补丁获取链接:

https://www.vmware.com/security/advisories/VMSA-2020-0023.html

若相关用户暂时无法进行升级操作,也可通过在VMware ESXi上禁用CIM服务器进行临时缓解,操作步骤请参考官方文档:

https://kb.vmware.com/s/article/76372


0x03支持热线



天融信公司后续将积极为用户提供技术支持,进行持续跟踪并及时通报进展,如有需要请拨打7 x 24小时客服联系电话:400-777-0777。


0x04声明



天融信阿尔法实验室拥有对此公告的修改和解释权,如欲转载,必须保证此公告的完整性。由于传播、利用此公告而造成的任何后果,均由使用者本人负责,天融信阿尔法实验室不为此承担任何责任。

天融信阿尔法实验室成立于2011年,一直以来,阿尔法实验室秉承“攻防一体”的理念,汇聚众多专业技术研究人员,从事攻防技术研究,在安全领域前瞻性技术研究方向上不断前行。作为天融信的安全产品和服务支撑团队,阿尔法实验室精湛的专业技术水平、丰富的排异经验,为天融信产品的研发和升级、承担国家重大安全项目和客户服务提供强有力的技术支撑。

【风险提示】天融信关于VMware ESXi高危漏洞风险提示
【风险提示】天融信关于VMware ESXi高危漏洞风险提示

天融信

阿尔法实验室

长按二维码关注我们



本文始发于微信公众号(天融信阿尔法实验室):【风险提示】天融信关于VMware ESXi高危漏洞风险提示

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: