Adobe Commerce XXE漏洞(CVE-2024-34102)

admin 2024年6月20日17:39:48评论22 views字数 1026阅读3分25秒阅读模式

Adobe Commerce  XXE漏洞(CVE-2024-34102)  漏洞公告

近日,中国电信SRC监测到Adobe官方发布安全公告,Adobe Commerce 存在XXE漏洞(CVE-2024-34102),CVSS:9.8。Adobe Commerce 存在一个 XML 外部实体引用 ( XXE ) 漏洞,同时该漏洞也影响开源版本Magento Open Source,未经授权的攻击者成功利用该漏洞可能导致任意代码执行。当前官方已发布安全版本,建议用户及时更新对应到安全版本。

参考链接:https://nvd.nist.gov/vuln/detail/CVE-2024-34102

Adobe Commerce  XXE漏洞(CVE-2024-34102)

影响版本

受影响版本:

Adobe Commerce、Magento Open Source <= 2.4.7

Adobe Commerce、Magento Open Source <= 2.4.6-p5

Adobe Commerce、Magento Open Source <= 2.4.5-p7

Adobe Commerce、Magento Open Source <= 2.4.4-p8

Adobe Commerce < 2.4.3-ext-8

Adobe Commerce < 2.4.2-ext-8

Adobe Commerce < 2.4.1-ext-8

Adobe Commerce < 2.4.0-ext-8

Adobe Commerce < 2.3.7-p4-ext-8

 Adobe Commerce  XXE漏洞(CVE-2024-34102)

漏洞描述

Adobe Commerce XXE漏洞(CVE-2024-34102):Adobe Commerce、Magento Open Source多个受影响版本中存在XML外部实体引用限制不当,未经身份验证的威胁者可发送引用外部实体的恶意设计的 XML文档来利用该漏洞,成功利用可能导致任意代码执行。

细节是否公开  POC状态/EXP状态  在野利用
 否    未公开     未发现
Adobe Commerce  XXE漏洞(CVE-2024-34102)

解决方案

官方建议:
目前官方已有可更新安全版本,建议受影响用户升级至安全版本:
Adobe Commerce 安全版本:
2.4.7-p1,2.4.6-p6 ,2.4.5-p8 ,2.4.4-p9,2.4.3-ext-8,2.4.2-ext-8 ,2.4.1-ext-8 ,2.4.0-ext-8,2.3.7-p4-ext-8
Magento Open Source 安全版本:
2.4.7-p1,2.4.6-p6,2.4.5-p8,2.4.4-p9

Adobe Commerce  XXE漏洞(CVE-2024-34102)

  Adobe Commerce  XXE漏洞(CVE-2024-34102)点亮“在看”,你最好看

原文始发于微信公众号(中国电信SRC):【漏洞预警】Adobe Commerce XXE漏洞(CVE-2024-34102)

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2024年6月20日17:39:48
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   Adobe Commerce XXE漏洞(CVE-2024-34102)https://cn-sec.com/archives/2856817.html

发表评论

匿名网友 填写信息