OpenSSH 远程代码执行漏洞(CVE-2024-6387)安全风险通告

admin 2024年7月1日23:05:25评论9 views字数 730阅读2分26秒阅读模式
01
漏洞详情
>>>>

影响组件

OpenSSH是一套基于安全外壳(SSH)协议的安全网络实用程序,它提供强大的加密功能以确保隐私和安全的文件传输,使其成为远程服务器管理和安全数据通信的必备工具。

>>>>

漏洞描述

近日,奇安信CERT监测到官方修复OpenSSH 远程代码执行漏洞(CVE-2024-6387),该漏洞是由于OpenSSH服务器 (sshd) 中的信号处理程序竞争问题,未经身份验证的攻击者可以利用此漏洞在Linux系统上以root身份执行任意代码。目前该漏洞技术细节已在互联网上公开,鉴于该漏洞影响范围较大,建议客户尽快做好自查及防护。

02
影响范围
>>>>

影响版本

8.5p1 <= OpenSSH < 9.8p1

>>>>

其他受影响组件

03
处置建议
>>>>

安全更新

目前官方已有可更新版本,建议受影响用户升级至最新版本:

OpenSSH > 9.8p1

官方补丁下载地址:

https://www.openssh.com/releasenotes.html

04
参考资料

[1]https://blog.qualys.com/vulnerabilities-threat-research/2024/07/01/regresshion-remote-unauthenticated-code-execution-vulnerability-in-openssh-server

[2]https://www.qualys.com/2024/07/01/cve-2024-6387/regresshion.txt

05
时间线

2024年7月1日,奇安信 CERT发布安全风险通告。

原文始发于微信公众号(奇安信 CERT):OpenSSH 远程代码执行漏洞(CVE-2024-6387)安全风险通告

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2024年7月1日23:05:25
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   OpenSSH 远程代码执行漏洞(CVE-2024-6387)安全风险通告http://cn-sec.com/archives/2906749.html

发表评论

匿名网友 填写信息