OpenSSH Server 远程代码执行漏洞(CVE-2024-6387)

admin 2024年7月2日14:39:00评论17 views字数 719阅读2分23秒阅读模式

2024年7月1日,OpenSSH 官方发布安全通告,披露CVE-2024-6387 OpenSSH Server 远程代码执行漏洞。

01

风险描述

OpenSSH是一套用于安全网络通信的工具,提供了包括远程登录、远程执行命令、文件传输等功能

2024年7月1日,OpenSSH 官方发布安全通告,披露CVE-2024-6387 OpenSSH Server 远程代码执行漏洞 漏洞成因为条件竞争,因此若要成功利用该漏洞,需要经过多次尝试,并需要绕过相关系统保护措施(如ASLR),在实际网络环境下利用难度较大,目前仅有针对32位机器的利用方案。

同时基于代码引入时间、系统保护措施、系统安装OpenSSH版本等,目前已知 CentOS 7/8、RedHat 6/7/8、Debian 11、Windows操作系统等均不受该漏洞影响。

OpenSSH官方及各操作系统发行方已发布安全更新,建议相关受影响客户进行更新升级。

02

风险评级

CVE-2024-6387 OpenSSH Server 远程代码执行漏洞 严重

03

影响范围

8.5p1 <= OpenSSH < 9.8p1 

04

安全建议

1、升级OpenSSH至安全版本9.8及其以上,或者各发行版本的安全修复版本。

2、若暂无法升级,建议使用安全组设置OpenSSH端口仅对可信地址开放。

05

相关链接

hhttps://www.qualys.com/2024/07/01/cve-2024-6387/regresshion.txt

https://avd.aliyun.com/detail?id=CVE-2024-6387

原文始发于微信公众号(阿里云应急响应):OpenSSH Server 远程代码执行漏洞(CVE-2024-6387)

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2024年7月2日14:39:00
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   OpenSSH Server 远程代码执行漏洞(CVE-2024-6387)https://cn-sec.com/archives/2909279.html

发表评论

匿名网友 填写信息