烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示

admin 2022年1月19日15:24:53安全漏洞评论99 views930字阅读3分6秒阅读模式


漏洞概述


WebRAY安全服务部于2022年1月19日监测到Oracle官方发布了1月安全更新,本次共发布了多个存在于WebLogic中的漏洞补丁,包括CVE-2022-21306、CVE-2022-21292、CVE-2022-21371、CVE-2022-21252、CVE-2022-21347、CVE-2022-21350、CVE-2022-21353、CVE-2022-21361。

其中,编号为CVE-2022-21306的Oracle WebLogic Server远程代码执行漏洞需特别关注,该漏洞利用条件较少,攻击者可以通过T3协议在未授权的情况下对存在漏洞的Oracle WebLogic Server(Core)组件进行攻击。利用成功后攻击者可以管理Oracle WebLogic Server。由于其影响较大,WebRAY安全服务部建议受影响客户及时进行安全更新。

WebRAY安全服务部将持续关注该漏洞进展,并将第一时间为您更新该漏洞信息。

 部分漏洞详细介绍 

CVE-2022-21306
Oracle WebLogic Server远程代码执行漏洞

攻击者可以通过T3协议在未授权的情况下对存在漏洞的Oracle WebLogic Server(Core)组件进行攻击。利用成功后攻击者可以管理Oracle WebLogic Server。

CVE-2022-21292、CVE-2022-21371
Oracle WebLogic Server信息泄漏漏洞

攻击者可通过HTTP 协议对存在漏洞的Oracle WebLogic Server组件进行攻击。利用成功后攻击者对关键数据可以非法访问或对所有Oracle WebLogic Server可访问数据进行完全访问,造成信息泄露。


影响范围


烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示


漏洞等级


WebRAY安全服务部风险评级:高危


修复建议


(1)如果不依赖T3、IIOP协议进行JVM通信,可禁用T3、IIOP协议;
(2)参考Oracle官网发布的补丁信息:
https://www.oracle.com/security-alerts/cpujan2022.html

·END·

烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示

烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示

烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示

原文始发于微信公众号(盛邦安全WebRAY):烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年1月19日15:24:53
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  烽火狼烟丨Oracle WebLogic多个组件漏洞风险提示 http://cn-sec.com/archives/745156.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: