【漏洞预警】IBM Guardium Data Encryption跨站脚本漏洞(CVE-2021-39024)

admin 2022年5月17日04:29:08安全漏洞评论18 views596字阅读1分59秒阅读模式

 01


漏洞描述




 

IBM Security Guardium Data Encryption是美国IBM公司的一个应用软件,提供一套模块化的加密、标记化和密钥管理解决方案,使组织能够保护本地和混合多云环境中的数据。

IBM X-Force Exchange 是一个威胁情报共享平台,您可以使用它来研究安全威胁、聚合情报以及与同行协作。登录用户可以集成访问网站的所有功能:搜索、评论、收藏和分享。自动找到数据库,发现其中的敏感信息,并对这些信息进行分类,客人只能搜索和查看报告。

 02

漏洞危害



IBM Guardium Data Encryption(GDE)4.0.0.0和5.0.0.0存在跨站脚本漏洞,攻击者可利用该漏洞在Web UI中嵌入任意JavaScript代码,从而改变预期的功能,从而可能导致受信任会话中的凭据泄露。

 03

影响范围



IBM Guardium Data Encryption 4.0.0.0

IBM Guardium DataEncryption 5.0.0.0 

04

漏洞等级

   

  中


 05

修复方案


厂商已发布了漏洞修复程序,请及时关注更新:

https://www.ibm.com/support/pages/node/6584143





















END

长按识别二维码,了解更多


【漏洞预警】IBM Guardium Data Encryption跨站脚本漏洞(CVE-2021-39024)


原文始发于微信公众号(易东安全研究院):【漏洞预警】IBM Guardium Data Encryption跨站脚本漏洞(CVE-2021-39024)

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年5月17日04:29:08
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  【漏洞预警】IBM Guardium Data Encryption跨站脚本漏洞(CVE-2021-39024) http://cn-sec.com/archives/1012013.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: