CNCERT:关于Confluence存在远程代码执行漏洞的安全公告

admin 2022年6月4日12:36:37安全漏洞评论18 views818字阅读2分43秒阅读模式

安全公告编号:CNTA-2022-0015

2022年6月3日,国家信息安全漏洞共享平台(CNVD)收录了Confluence远程代码执行漏洞(CNVD-2022-43094,对应CVE-2022-26134)。未经身份验证的攻击者利用该漏洞可在目标服务器执行任意代码。目前,漏洞细节信息尚未公开,厂商已发布漏洞缓解建议,暂未发布修复补丁。

一、漏洞情况分析

Confluence是一款专业的企业知识管理与协同软件,常用于企业wiki的构建,支持团队成员间开展信息共享、文档协作、集体讨论和信息推送等工作,具有较为便捷的编辑和站点管理特性。该软件由Atlassian公司负责开发和维护。

6月1日,Atlassian公司发布了Confluence Server和Data Center版本远程代码执行漏洞的安全公告。未经身份验证的攻击者远程利用该漏洞,通过发送恶意的Web请求注入命令,实现在目标服务器上的任意代码执行,从而控制目标服务器。

CNVD对该漏洞的综合评级为“高危”。

二、漏洞影响范围

漏洞影响的产品版本包括:

Confluence Server和Confluence Data Center受支持版本

三、漏洞处置建议

目前,Atlassian公司已发布漏洞缓解建议,暂未发布修复补丁。CNVD建议受影响的单位和用户按照厂商公告,及时采取漏洞临时缓解措施,并密切关注后续的补丁更新情况。


附Atlassian公司的漏洞缓解建议:

https://confluence.atlassian.com/doc/confluence-security-advisory-2022-06-02-1130377146.html



推荐阅读




文章来源:CNVD漏洞平台


点击下方卡片关注我们,
带你一起读懂网络安全 ↓


原文始发于微信公众号(安全内参):CNCERT:关于Confluence存在远程代码执行漏洞的安全公告

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年6月4日12:36:37
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  CNCERT:关于Confluence存在远程代码执行漏洞的安全公告 http://cn-sec.com/archives/1085341.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: