【漏洞通告】Google Chrome远程代码执行漏洞(CVE-2022-2294)

admin 2022年7月6日13:59:37安全漏洞评论54 views640字阅读2分8秒阅读模式
漏洞概述


美创安全实验室监测到Google Chrome官方发布Google Chrome远程代码执行漏洞通告,同时已监测到在野利用。漏洞编号:CVE-2022-2294,漏洞等级:高危。

该漏洞是由于 Google Chrome WebRTC (网络实时通信)组件中存在基于堆的缓冲区溢出漏洞。攻击者可利用该漏洞,构造恶意数据造成缓冲区溢出攻击,并执行远程代码。
影响范围


前受影响的 Google Chrome 版本:

  • Google Chrome Desktop < 103.0.5060.114

  • Google Chrome Extended < 102.0.5005.148

  • Google Chrome Android < 103.0.5060.71
处置建议


1.如何检测浏览器版本

在浏览器的搜索栏输入

chrome://version/

即可查看当前浏览器版本信息。

【漏洞通告】Google Chrome远程代码执行漏洞(CVE-2022-2294)

2.目前,Google官方已发布漏洞修复版本,用户可升级至:

  • Google Chrome Desktop:103.0.5060.114

  • Google Chrome Extended:102.0.5005.148

  • Google Chrome Android:103.0.5060.71


更多详情请参见:

https://chromereleases.googleblog.com/2022/07/extended-stable-channel-update-for.html

【漏洞通告】Google Chrome远程代码执行漏洞(CVE-2022-2294)


【漏洞通告】Google Chrome远程代码执行漏洞(CVE-2022-2294)

原文始发于微信公众号(第59号):【漏洞通告】Google Chrome远程代码执行漏洞(CVE-2022-2294)

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年7月6日13:59:37
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  【漏洞通告】Google Chrome远程代码执行漏洞(CVE-2022-2294) http://cn-sec.com/archives/1161102.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: