Google Chrome V8类型混淆漏洞风险提示(CVE-2022-4262)

admin 2022年12月5日21:02:01评论26 views字数 1115阅读3分43秒阅读模式
Google Chrome V8类型混淆漏洞风险提示(CVE-2022-4262)


漏洞公告

近日,安恒信息CERT监测到Google Chrome官方发布了安全公告,修复了Chrome V8类型混淆漏洞(CVE-2022-4262),CVSS评分8.8。攻击者可通过诱导用户打开恶意链接来利用此漏洞,从而在应用程序上下文中执行任意代码。此漏洞影响范围广泛,已监测到在野利用,目前官方发布安全版本,建议受影响的用户尽快采取安全措施。


参考链接:

https://chromereleases.googleblog.com/2022/12/stable-channel-update-for-desktop.html



影响范围


受影响版本:

Google Chrome for Mac < 108.0.5359.94

Google Chrome for Linux < 108.0.5359.94

Google Chrome for Windows < 108.0.5359.94


安全版本:

Google Chrome for Mac >= 108.0.5359.94

Google Chrome for Linux >= 108.0.5359.94

Google Chrome for Windows >= 108.0.5359.94



漏洞描述


Google Chrome是一款由Google公司开发的网页浏览器,该浏览器基于其他开源软件撰写,包括WebKit,目标是提升稳定性、速度和安全性,并创造出简单且有效率的使用者界面。


ChromeV8类型混淆漏洞(CVE-2022-4262):该漏洞为Chrome V8 JavaScript 引擎中的类型混淆漏洞,此类漏洞通常会在成功读取或写入超出缓冲区边界的内存后导致浏览器崩溃或执行任意代码。
细节是否公开 POC状态 EXP状态 在野利用
未公开 未公开
已发现






缓解措施


高危:目前已监测到在野利用,漏洞细节和测试代码虽暂未公开,但恶意攻击者可以通过版本对比分析出漏洞触发点,建议受影响用户及时升级到安全版本。


漏洞自查方法:

1、检查版本号:

在Google Chrome浏览器搜索栏输入:chrome://version/ ,即可查看当前浏览器版本信息。如果版本号符合上文所示的受影响版本则属于漏洞版本;反之不属于漏洞版本。


官方建议:

1、目前官方已发布安全版本修复上述漏洞,建议受影响的用户升级至安全版本。

下载链接:

https://www.google.cn/intl/zh-CN/chrome/update/ 

注:可在Chrome 菜单->【帮助】->【关于 Google Chrome】检查版本更新,并在更新完成后重新启动。


安恒信息CERT

2022年12月

原文始发于微信公众号(安恒信息CERT):Google Chrome V8类型混淆漏洞风险提示(CVE-2022-4262)

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年12月5日21:02:01
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  Google Chrome V8类型混淆漏洞风险提示(CVE-2022-4262) http://cn-sec.com/archives/1446228.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: