CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告

admin 2023年12月1日20:35:53评论9 views字数 1619阅读5分23秒阅读模式


赶紧点击上方话题进行订阅吧!

报告编号:CERT-R-2023-560

报告来源:360CERT

报告作者:360CERT

更新日期:2023-12-01


1
 漏洞简述



2023年12月01日,360CERT监测发现Apache发布了ActiveMQ的风险通告,漏洞编号为CVE-2022-41678,漏洞等级:高危,漏洞评分:9.8

Apache ActiveMQ是最流行的开源消息中间件,为应用程序提供高效的、可扩展的、稳定的和安全的企业级消息通信。

对此,360CERT建议广大用户及时请做好资产自查以及预防工作,以免遭受黑客攻击。


2
 风险等级



360CERT对该漏洞的评定结果如下

评定方式 等级
威胁等级 高危
影响面 广泛
攻击者价值
利用难度
360CERT评分 9.8

3
 漏洞详情



CVE-2022-41678 远程代码执行漏洞

组件: Apache:ActiveMQ

漏洞类型: 文件写入

实际影响: 远程代码执行

主要影响: 设备完全控制

简述: 该漏洞存在于ActiveMQ配置中,经过身份验证的攻击者可利用该漏洞,通过Jolokia服务发送特制的HTTP请求写入恶意文件,进而实现远程代码执行。


4
 影响版本



CVE-2022-41678

组件 影响版本 安全版本
Apache:ActiveMQ < 5.16.6 >= 5.16.6
Apache:ActiveMQ 5.17.0 - 5.17.4 >= 5.17.4,>= 6.0.0,>= 5.18.0

5
 修复建议



通用修补建议

根据影响版本中的信息,排查并升级到安全版本,或直接访问参考链接获取官方更新指南。


6
 产品侧解决方案



若想了解更多产品信息或有相关业务需求,可移步至http://360.net。

360城市级网络安全监测服务

360CERT的安全分析人员利用360安全大脑的QUAKE资产测绘平台(quake.360.cn),通过资产测绘技术的方式,对该漏洞进行监测。可联系相关产品区域负责人或(quake#360.cn)获取对应产品。

CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告

360威胁情报平台(TIP)

360威胁情报平台(TIP)一款构建全面情报管理、赋能、评价、分享能力的新一代本地化情报平台。可以用来增强对关键威胁的检测;可以自动化识别报警中的重点事件;还可以提供情报分析、外部攻击面管理、行业威胁情报等高阶能力,帮助组织全面应对数字时代的安全风险。

CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告

360安全分析响应平台

360安全大脑的安全分析响应平台通过网络流量检测、多传感器数据融合关联分析手段,对该类漏洞的利用进行实时检测和阻断,请用户联系相关产品区域负责人获取对应产品。

CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告

360终端安全管理系统

360终端安全管理系统在360安全大脑极智赋能下,以云计算、大数据、人工智能等新技术为支撑,是面向企业级客户提供端点安全(EPP)、主机安全(CDRCWPP)、高级威胁检测与响应(EDR)等各类能力和功能的同一平台管理产品。

创新领先的场景化管理方式,对勒索防护、挖矿防护、HW对抗、重大事件保障、APT防护、等保合规、数据安全防护等场景实现高效的终端安全运营管理。

CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告


7
 时间线



2023年11月28日 Apache官方发布通告

2023年12月01日 360CERT发布通告


8
 参考链接



http://www.openwall.com/lists/oss-security/2023/11/28/1


9
 特制报告相关说明



一直以来,360CERT对全球重要网络安全事件进行快速通报、应急响应。为更好地为政企用户提供最新漏洞以及信息安全事件的安全通告服务,现360CERT推出了安全通告特制版报告订阅服务,以便用户做资料留存、传阅研究与查询验证。

今后特制报告将不再提供公开下载,用户可扫描下方二维码进行服务订阅。

CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告


CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告
360CERT

https://cert.360.cn/

进入官网查看更多资讯

长按扫码关注我们
CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告


CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告
点击在看,进行分享
CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告

原文始发于微信公众号(三六零CERT):CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2023年12月1日20:35:53
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   CVE-2022-41678:Apache ActiveMQ Jolokia 远程代码执行漏洞通告http://cn-sec.com/archives/2260657.html

发表评论

匿名网友 填写信息