【风险提示】天融信关于VMware ESXi和vCenter Server多个安全漏洞风险提示

  • A+
所属分类:安全漏洞

【风险提示】天融信关于VMware ESXi和vCenter Server多个安全漏洞风险提示


0x00背景介绍



2月24日,天融信阿尔法实验室监测到VMware官方于北美时间2021年2月23日公布旗下产品VMware ESXi和vCenter Server的多个安全漏洞(CVE-2021-21972,CVE-2021-21973,CVE-2021-21974)。


0x01漏洞描述



  • CVE-2021-21972 VMWare VCenter未授权RCE漏洞:

VMware vCenter Server 是高级服务器管理软件,提供了一个集中式平台来控制 VMware vSphere 环境。vSphere Client(HTML5)在vCenter Server插件中包含一个远程执行代码漏洞。可以访问443端口的攻击者可能会利用此漏洞在托管vCenter Server的基础操作系统上以不受限制的特权执行命令。
  • CVE-2021-21973 vSphere Client中的SSRF漏洞:

vCenterServer插件中URL的验证不正确,vSphere Client(HTML5)包含SSRF(服务器端请求伪造)漏洞,可以访问宿主机443端口的攻击者可以通过向vCenter Server插件发送POST请求来导致信息泄露。
  • CVE-2021-21974 ESXi OpenSLP堆溢出漏洞:

VMware ESXi是美国威睿(VMware)公司的一套可直接安装在物理服务器上的服务器虚拟化平台。VMware ESXi提供OpenSLP服务的427端口存在堆溢出漏洞,与ESXi宿主机处于同一网段中且可以访问427端口的攻击者可能会触发OpenSLP服务中的堆溢出问题,从而导致远程执行代码。


0x02漏洞编号



CVE-2021-21972,CVE-2021-21973CVE-2021-21974


0x03漏洞等级



CVE-2021-21972 高危
CVE-2021-21973 中危
CVE-2021-21974 高危


0x04受影响版本



CVE-2021-21972,CVE-2021-2193影响版本如下:

vCenter Server 7.0

vCenter Server 6.7

vCenter Server 6.5  

VMware Cloud Foundation(vCenter Server) 3.x

VMware Cloud Foundation(vCenter Server) 4.x

CVE-2021-21974影响版本如下:

ESXi = 6.5

ESXi = 6.7

ESXi = 7.0

VMware Cloud Foundation (ESXi) = 3.X

VMware Cloud Foundation (ESXi) = 4.X


0x05修复建议



目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.vmware.com/security/advisories/VMSA-2021-0002.html

若相关用户暂时无法进行升级操作,也可通过以下方案进行临时缓解:

CVE-2021-21972、CVE-2021-21973漏洞:操作步骤请参考官方文档:https://kb.vmware.com/s/article/82374

CVE-2021-21974漏洞:在VMware ESXi上禁用CIM服务器进行临时缓解,操作步骤请参考官方文档:https://kb.vmware.com/s/article/76372



0x06支持热线



天融信公司后续将积极为用户提供技术支持,进行持续跟踪并及时通报进展,如有需要请拨打7 x 24小时客服联系电话:400-777-0777。


0x07声明



天融信阿尔法实验室拥有对此公告的修改和解释权,如欲转载,必须保证此公告的完整性。由于传播、利用此公告而造成的任何后果,均由使用者本人负责,天融信阿尔法实验室不为此承担任何责任。


天融信阿尔法实验室成立于2011年,一直以来,阿尔法实验室秉承“攻防一体”的理念,汇聚众多专业技术研究人员,从事攻防技术研究,在安全领域前瞻性技术研究方向上不断前行。作为天融信的安全产品和服务支撑团队,阿尔法实验室精湛的专业技术水平、丰富的排异经验,为天融信产品的研发和升级、承担国家重大安全项目和客户服务提供强有力的技术支撑。

【风险提示】天融信关于VMware ESXi和vCenter Server多个安全漏洞风险提示
【风险提示】天融信关于VMware ESXi和vCenter Server多个安全漏洞风险提示

天融信

阿尔法实验室

长按二维码关注我们



本文始发于微信公众号(天融信阿尔法实验室):【风险提示】天融信关于VMware ESXi和vCenter Server多个安全漏洞风险提示

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: