SonicWall SRA/SMA产品高危漏洞风险提示

  • A+
所属分类:安全漏洞
SonicWall SRA/SMA产品高危漏洞风险提示


漏洞公告

7月14日,安恒应急响应中心监测到SonicWall官方发布安全公告,该公告表示 SonicWall SMA/SRA产品存在SQL注入漏洞,可导致用户SMA/SRA产品登陆凭据被攻击者窃取。

相关链接:

https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2021-0017


影响范围

受影响情况:

    Secure Remote Access (SRA):8.x、9.0.0.9-26sv 及更早版本

    Secure Mobile Access (SMA):8.x、9.0.0.9-26sv 及更早版本


安全版本:

    9.0.0.10-28sv


通过安恒SUMAP平台对全球部署的SonicWall SMA/SRA资产进行统计,最新查询分布情况如下:


全球分布:

SonicWall SRA/SMA产品高危漏洞风险提示

国内分布:

SonicWall SRA/SMA产品高危漏洞风险提示



漏洞描述


SonicWall SMA/SRA产品存在SQL注入漏洞,未经身份验证的攻击者可构造恶意的请求,利用该漏洞查询登陆凭据(包括用户名、密码),可通过这些凭据进一步登陆并接管SonicWall设备。


缓解措施


高危:目前漏洞细节和利用代码暂未公开,但可以通过补丁对比方式定位漏洞触发点并开发漏洞利用代码,建议部署了存在漏洞版本的用户及时更新到漏洞修复的版本。


处置:

升级SonicWall SMA/SRA产品至最新安全版本


安恒应急响应中心

2021年07月







本文始发于微信公众号(安恒信息应急响应中心):SonicWall SRA/SMA产品高危漏洞风险提示

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: