干货|常用渗透漏洞poc、exp收集整理

admin 2022年1月6日03:35:10安全文章评论37 views3264字阅读10分52秒阅读模式

CVE-2014-4113 Win64bit本地提权漏洞CVE-2014-4878 海康RCE漏洞CVE-2017-0143 永恒之蓝漏洞CVE-2017-0474 安卓MediaserverRCECVE-2017-0641 Google Android Media framework远程代码执行漏洞CVE-2017-11882 office远程执行漏洞CVE-2017-13156 安卓janus漏洞CVE-2017-5753 intel侧信道攻击漏洞CVE-2017-7269 IIS6.0远程代码执行漏洞复现CVE-2018-15982 Flash漏洞CVE-2018-19518 PHP imap_open函数任意命令执行漏洞CVE-2018-20250 WinRAR目录穿越漏洞CVE-2018-4407 IOS缓冲区溢出漏洞CVE-2018-4878 Flash漏洞CVE-2018-8120 最新Windows提权漏洞CVE-2018-8174 IE浏览器远程代码执行漏洞CVE-2018-8373 VBScript引擎UAF漏洞CVE-2018-8420 Msxml 解析器的远程代码执行漏洞复现CVE-2018-9206 jQuery文件上传漏洞CVE-2018-9341 git代码执行漏洞CVE-2019-0538 Microsoft Windows JET引擎Msrd3x代码执行漏洞CVE-2019-0708 RDP远程代码执行漏洞CVE-2019-2215 安卓本地提权漏洞CVE-2020-0683 微软wmi本地提权漏洞MS15_051 本地提权漏洞MS16-075 smb提权漏洞MS16_032 本地提权漏洞CVE-2018-6389CVE-2019-0211-apacheCVE-2019-0803CVE-2019-11043CVE-2019-11510CVE-2019-13051CVE-2019-15107CVE-2019-16097CVE-2019-6977-imagecolormatchCVE-2019-8451IIS/CVE-2017-7269-Echo-PoCJoomla-3.4.6---configuration.php-Remote-Code-Execution-masterMetinfo-6.1.2-SQL注入Phpweb-Getshell-pyStruts2_045-PocWeblogicScanLotdiscuz-ml-rce-批量getshelldiscuz-ml-rcejboss_CVE-2017-12149macOS-Kernel-ExploitUpdateMetInfo5.3.X后台getshellpyspider未授权访问redis-rogue-serverthinkphp5.0.1-automatic-getshell-mastertp5-getshellvBulletin-5.x-0day-pre-auth-RCE-exploit-masterzentao-getshell一款有图形界面的RDP(3389)口令检测工具新版74cmsv4.2.126-任意文件读取漏洞新版74cmsv4.2.126-因任意文件读取漏洞导致的任意用户密码修改漏洞AmazonKindleFireHD(3rdGeneration)内核驱动拒绝服务漏洞ApacheSolrRCEviaVelocityTemplateInjectionBaiDuSpider.pyCVE-2019-0708-msf快速搭建CVE-2019-10173Xstream1.4.10版本远程代码执行漏洞CVE-2019-15107Webmin1.920远程命令执行漏洞CVE-2019-16131OKLitev1.2.25任意文件上传漏洞CVE-2019-16132OKLitev1.2.25存在任意文件删除漏洞CVE-2019-16278andCVE-2019-16279-about-nostromo-nhttpdCVE-2019-16309FlameCMS3.3.5后台登录处存在sql注入漏洞CVE-2019-16313蜂网互联企业级路由器v4.31密码泄露漏洞CVE-2019-16314indexhibitcmsv2.1.5存在重装并导致getshellCVE-2019-16759vBulletin5.x0daypre-authRCEexploitCVE-2019-16920-D-Link-rceCVE-2019-17624-X.OrgXServer1.20.4-LocalStackOverflow-Linux图形界面XServer本地栈溢出POCCVE-2019-17662-ThinVNC1.0b1-AuthenticationBypassCVE-2019-2890-OracleWebLogic反序列化严重漏洞CVE-2019-7580thinkcmf-5.0.190111后台任意文件写入导致的代码执行CVE-2019-7609-kibana低于6.6.0未授权远程代码命令执行CobubRazor0.7.2存在跨站请求伪造漏洞CobubRazor0.7.2越权增加管理员账户CobubRazor0.8.0存在SQL注入漏洞CobubRazor0.8.0存在物理路径泄露漏洞Couchthrough2.0存在路径泄露漏洞DomainMod的XSS集合EasyFileSharingWebServer7.2-GET缓冲区溢出(SEH)FineCMS_v5.0.8两处getshellFinecms_v5.4存在CSRF漏洞可修改管理员账户密码GreenCMSv2.3.0603存在CSRF漏洞可获取webshell&增加管理员账户Hucartcmsv5.7.4CSRF漏洞可任意增加管理员账号Joomla-3.4.6-RCELFCMS3.7.0存在CSRF漏洞可添加任意用户账户或任意管理员账户Maccms-sql-injection-analysisMetInfoCMS5.X版本GETSHELL漏洞合集Metinfo-6.1.2版本存在XSS漏洞&SQL注入漏洞MiniCMS1.10存在CSRF漏洞可增加管理员账户S-CMSPHPv3.0存在SQL注入漏洞S-CMS企业建站系统PHP版v3.0后台存在CSRF可添加管理员权限账号ThinkCMF漏洞全集和WDJACMS1.5.2模板注入漏洞YzmCMS3.6存在XSS漏洞Z-Blog1.5.1.1740存在XSS漏洞ZZCMS201910SQLInjectionscve-2019-17424nipper-ng_0.11.10-Remote_Buffer_Overflow远程缓冲区溢出附PoCfreeFTP1.0.8-'PASS'远程缓冲区溢出indexhibitcmsv2.1.5直接编辑php文件getshelljoyplus-cms1.6.0存在CSRF漏洞可增加管理员账户maccms_v10存在CSRF漏洞可增加任意账号rConfigv3.9.2RCE漏洞solr_rcethinkphp5命令执行thinkphp5框架缺陷导致远程代码执行typecho反序列化漏洞yii2-statemachinev2.x.x存在XSS漏洞zoomeye.pyRenamezoomeyetozoomeye.py五指CMS4.1.0存在CSRF漏洞可增加管理员账户华为WS331a产品管理页面存在CSRF漏洞天翼创维awifi路由器存在多处未授权访问漏洞构建ASMX绕过限制WAF达到命令执行泛微e-cologyOA前台SQL注入漏洞泛微OA管理系统RCE漏洞利用脚本致远OA_A8_getshell_0day

_____ end _____


关注公众号:HACK之道

干货|常用渗透漏洞poc、exp收集整理

回复关键词“poc”获取下载链接

本文始发于微信公众号(乌雲安全):干货|常用渗透漏洞poc、exp收集整理

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年1月6日03:35:10
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  干货|常用渗透漏洞poc、exp收集整理 http://cn-sec.com/archives/487848.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: