高危 | Apache Superset SQL注入漏洞

admin 2022年4月15日00:58:23安全漏洞评论104 views1364字阅读4分32秒阅读模式
                    

点击上方 订阅话题 第一时间了解漏洞威胁

高危 | Apache Superset SQL注入漏洞

0x01

漏洞状态

漏洞细节

漏洞POC

漏洞EXP

在野利用

未知

未知

未知


0x02

漏洞描述

Apache Superset 是一个数据可视化和数据探索平台。 

高危 | Apache Superset SQL注入漏洞

2022年4月13日,Apache发布安全公告,修复了一个Apache Superset中的SQL 注入漏洞。漏洞编号:CVE-2022-27479,漏洞威胁等级:高危。


Apache Superset SQL注入漏洞

Apache Superset SQL注入漏洞

漏洞编号

CVE-2022-27479

漏洞类型

SQL注入

漏洞等级

高危

公开状态

未知

在野利用

未知

漏洞描述

该漏洞的存在是由于传递给图表数据 API 的用户提供的数据的清理不充分。远程攻击者可以向受影响的应用程序发送特制请求,并在应用程序数据库中执行任意 SQL 命令。

成功利用此漏洞可能允许远程攻击者读取、删除、修改数据库中的数据并完全控制受影响的应用程序。 


0x03

漏洞等级

高危


0x04

影响版本

Apache Superset <1.4.2


0x05

修复建议

厂商已发布补丁修复漏洞,用户请尽快更新至安全版本:

1.4.2及更高版本


与此同时,请做好资产自查以及预防工作,以免遭受黑客攻击。


0x06

时间轴

2022-04-13

Apache发布安全公告,修复了一个Apache Superset中的SQL 注入漏洞。漏洞编号:CVE-2022-27479,漏洞威胁等级:高危。

2022-04-14

360漏洞云发布安全动态。


0x07

产品侧解决方案

三六零云探安全监测系统,是一款面向党政军、金融、教育和互联网用户的综合型SaaS化网站应用安全监测服务产品,可有效监测网站的异常,发现企业网站的安全问题,目前已可以针对此漏洞进行安全监测。


三六零磐云安全防护系统,是集合网站配置、防护、加速、管理于一体的基于SaaS化安全防护产品,旨在解决用户网站安全问题,目前已可以针对此漏洞进行安全防护。


360AISA全流量威胁分析系统,是基于360海量安全大数据及丰富的攻防实战经验,利用AI、机器学习等技术研发的新一代威胁感知产品,能够精准发现攻击入侵行为、高级威胁活动,目前已可以针对此漏洞进行安全防护。


360本地安全大脑,是将360云端安全大脑核心能力本地化部署的一套开放式全场景安全运营平台,实现安全态势、监控、分析、溯源、研判、响应、管理的智能化安全运营赋能。360本地安全大脑目前已可以针对此漏洞进行安全防护。


0x08

获取更多情报

建议您订阅360漏洞云-漏洞情报服务,获取更多漏洞情报详情以及处置建议,让您的企业远离漏洞威胁。
电话:010-52447660

邮箱:[email protected]

网址:https://loudongyun.360.cn

高危 | Apache Superset SQL注入漏洞

高危 | Apache Superset SQL注入漏洞

高危 | Apache Superset SQL注入漏洞

高危 | Apache Superset SQL注入漏洞

高危 | Apache Superset SQL注入漏洞

高危 | Apache Superset SQL注入漏洞


- End -



360漏洞云介绍
360安全大脑漏洞云以技术为驱动,以安全专家为核心,围绕漏洞生态体系打造集漏洞监测、漏洞收集、漏洞挖掘、漏洞存储、漏洞管理、专家响应、漏洞情报预警、安全服务定制化于一体的漏洞安全一站式服务,帮助客户防患于未然,在降低资产风险的同时,大幅提升客户对漏洞感知、预警、分析等响应能力,为国家、政企客户、用户抢占风险预警处置先机,提升网络安全主动防护能力。

原文始发于微信公众号(360漏洞云):高危 | Apache Superset SQL注入漏洞

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年4月15日00:58:23
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  高危 | Apache Superset SQL注入漏洞 http://cn-sec.com/archives/912081.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: