【漏洞预警】Adobe Acrobat Reader Dc缓冲区溢出漏洞(CVE-2022-24092)

admin 2022年4月18日23:53:54安全漏洞评论35 views782字阅读2分36秒阅读模式

 01


漏洞描述





AdobeAcrobat Reader DC(Acrobatreader)是美国 Adobe 公司开发的一款优秀的PDF文件阅读软件。
文档的撰写者可以向任何人分发自己制作(通过Adobe Acobat制作)的PDF文档而不用担心被恶意篡改。它可以打开所有PDF文档,并能与所有PDF文档进行交互。可查看、搜索、验证和打印 Adobe PDF 文件,还可以对其进行数字签名以及展开协作。简单、明了、便捷。
Adobe Acrobat Reader DC 21.007.20099版本及之前版本,20.004.30017版本及之前版本和17.011.30204版本及之前版本存在缓冲区错误漏洞,该漏洞源于该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界。攻击者可利用该漏洞在当前用户环境下任意执行代码。

 02

漏洞危害


Acrobat Reader DC 版本 21.007.20099(及更早版本)、20.004.30017(及更早版本)和 17.011.30204(及更早版本)受到越界写入漏洞的影响,该漏洞可能导致在当前用户。利用此问题需要用户交互,因为受害者必须打开恶意字体文件。


 03

影响范围





Adobe Acrobat Reader DC <=21.007.20099
Adobe Acrobat Reader DC <=20.004.30017
Adobe Acrobat Reader DC <=17.011.30204


04

漏洞等级

   

高危

 06

修复方案


厂商已发布了漏洞修复程序,请及时关注更新:
https://helpx.adobe.com/security/products/acrobat/apsb22-01.html

 














END

长按识别二维码,了解更多


【漏洞预警】Adobe Acrobat Reader Dc缓冲区溢出漏洞(CVE-2022-24092)


原文始发于微信公众号(易东安全研究院):【漏洞预警】Adobe Acrobat Reader Dc缓冲区溢出漏洞(CVE-2022-24092)

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年4月18日23:53:54
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  【漏洞预警】Adobe Acrobat Reader Dc缓冲区溢出漏洞(CVE-2022-24092) http://cn-sec.com/archives/925162.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: