漏洞预警 | Apple ImageIO远程代码执行漏洞

admin 2024年5月19日03:06:37评论11 views字数 378阅读1分15秒阅读模式
0x00 漏洞编号
  • CVE-2023-41064

0x01 危险等级
  • 高危
0x02 漏洞概述

Apple Kernel是苹果公司开发的操作系统内核,运用于macOS,Apple iOS和iPad OS等操作系统。

漏洞预警 | Apple ImageIO远程代码执行漏洞

0x03 漏洞详情
CVE-2023-41064
漏洞类型:远程代码执行
影响:执行任意代码
简述:由于Apple ImageIO框架中存在缓冲区溢出漏洞,攻击者通过诱导受害者处理特制图像来触发此漏洞,最终可导致在目标设备上执行任意代码,或使设备崩溃。
0x04 影响版本
  • Apple iPadOS < 16.6.1

  • Apple iOS < 16.6.1

  • macOS Ventura < 13.5.2

0x05 修复建议

目前官方已发布漏洞修复版本,建议用户升级到安全版本
https://www.apple.com.cn/

原文始发于微信公众号(浅安安全):漏洞预警 | Apple ImageIO远程代码执行漏洞

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2024年5月19日03:06:37
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   漏洞预警 | Apple ImageIO远程代码执行漏洞https://cn-sec.com/archives/2025554.html

发表评论

匿名网友 填写信息