【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

admin 2024年2月15日23:56:44评论15 views字数 1731阅读5分46秒阅读模式
【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

漏洞名称:

Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

组件名称:

Atlassian Confluence

影响范围

Atlassian Confluence < 7.19.16

8.3.0 ≤ Atlassian Confluence < 8.3.4

8.4.0 ≤ Atlassian Confluence < 8.4.4

8.5.0 ≤ Atlassian Confluence < 8.5.3

8.6.0 ≤ Atlassian Confluence < 8.6.1

漏洞类型:

远程代码执行

利用条件:

1、用户认证:否

2、前置条件:默认配置

3、触发方式:远程

综合评价:

<综合评定利用难度>:未知

<综合评定威胁等级>:高危,能造成远程代码执行。

官方解决方案:

已发布

漏洞分析

【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

组件介绍

Atlassian Confluence是一款企业知识管理和协作工具,它提供了许多组件来帮助用户创建、组织和共享信息,促进团队协作和知识管理。

【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

漏洞简介

2023年10月31日,深信服安全团队监测到一则Atlassian Confluence组件存在认证绕过漏洞的信息,漏洞编号:CVE-2023-22518,漏洞威胁等级:高危。

该漏洞是由于子组件Struts2继承关系处理不当,攻击者可利用该漏洞在未授权/的情况下,构造恶意数据执行认证绕过攻击,最终获取服务器最高权限,也可导致服务器数据非法删除。

影响范围

目前受影响的Atlassian Confluence版本:

Atlassian Confluence < 7.19.16

8.3.0 ≤ Atlassian Confluence < 8.3.4

8.4.0 ≤ Atlassian Confluence < 8.4.4

8.5.0 ≤ Atlassian Confluence < 8.5.3

8.6.0 ≤ Atlassian Confluence < 8.6.1

解决方案

【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

如何检测组件版本

访问Atlassian Confluence网页上方问号按钮,单击“关于Confluence”即可查询当前Atlassian Confluence版本信息。

2.官方修复建议

当前官方已发布最新版本,建议受影响的用户及时更新升级到最新版本。链接如下:

https://confluence.atlassian.com/security/cve-2023-22518-improper-authorization-vulnerability-in-confluence-data-center-and-server-1311473907.html

【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

深信服解决方案

1.风险资产发现

支持对Atlassian Confluence的主动检测,可批量检出业务场景中该事件的受影响资产情况,相关产品如下:

【深信服主机安全检测响应平台CWPP】已发布资产检测方案。

【深信服云镜YJ】已发布资产检测方案。

2.漏洞主动扫描

支持对Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)的主动扫描,可批量快速检出业务场景中是否存在漏洞风险,相关产品如下:

【深信服云镜YJ】预计2023年11月5日发布扫描方案。

【深信服漏洞评估工具TSS】预计2023年11月2日发布扫描方案。

【深信服安全托管服务MSS】预计2023年11月2日发布扫描方案,(需要具备TSS组件能力)。

【深信服安全检测与响应平台XDR】预计2023年11月5日发布扫描方案(需要具备云镜组件能力)。

参考链接

https://confluence.atlassian.com/security/cve-2023-22518-improper-authorization-vulnerability-in-confluence-data-center-and-server-1311473907.html

时间轴

2023/10/31

深信服监测到Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)攻击信息。

2023/10/31

深信服千里目安全技术中心发布漏洞通告。

点击阅读原文

原文始发于微信公众号(深信服千里目安全技术中心):【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2024年2月15日23:56:44
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   【漏洞通告】Atlassian Confluence远程代码执行漏洞(CVE-2023-22518)https://cn-sec.com/archives/2164208.html

发表评论

匿名网友 填写信息