漏洞预警 | Apache Answer跨站脚本攻击漏洞

admin 2024年2月27日13:34:00评论18 views字数 331阅读1分6秒阅读模式
0x00 漏洞编号
  • CVE-2024-23349

0x01 危险等级
  • 中危
0x02 漏洞概述

Apache Answer 是一个开源的问答系统,它允许用户提交问题并由其他用户回答。

漏洞预警 | Apache Answer跨站脚本攻击漏洞

0x03 漏洞详情
CVE-2024-23349
漏洞类型:跨站脚本
影响:获取凭证
简述:Apache Answer中存在跨站脚本攻击漏洞,攻击者在修改自己提交的问题时,可以在摘要中输入恶意代码来创建恶意跨站脚本。使得受害者访问该问题造成xss攻击。
0x04 影响版本
  • Apache Answer <= 1.2.1

0x05 修复建议

目前官方已发布漏洞修复版本,建议用户升级到安全版本
https://answer.apache.org/

原文始发于微信公众号(浅安安全):漏洞预警 | Apache Answer跨站脚本攻击漏洞

  • 左青龙
  • 微信扫一扫
  • weinxin
  • 右白虎
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2024年2月27日13:34:00
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                   漏洞预警 | Apache Answer跨站脚本攻击漏洞https://cn-sec.com/archives/2529898.html

发表评论

匿名网友 填写信息