【漏洞预警】Adobe Photoshop越界写入漏洞(CVE-2022-28277)

admin 2022年6月1日23:27:54安全漏洞评论18 views619字阅读2分3秒阅读模式

 01



漏洞描述




Adobe最初于1983年10月在美国加州注册成立,于1997年5月在特拉华州重新注册。是一个全球最大,最多元化的软件公司。为世界各地的企业、知识工作者、创意人士和设计者、OEM 合作伙伴,以及开发人员提供一系列的软件和服务。公司还通过分销商,增值经销商,系统集成商,独立软件供应商,零售商和原始设备制造商组成网络分销其产品。此外,该公司将技术授权给硬件制造商,软件开发商和服务供应商给他们的产品提供解决方案。

Adobe Photoshop存在越界写入漏洞。攻击者可利用该漏洞在当前用户的上下文中执行任意代码。

 02

漏洞危害

   


Adobe Photoshop 版本22.5.6(及更早)和 23.2.2(及更早)受到越界写入漏洞的影响,该漏洞可能导致在当前用户的上下文中执行任意代码。利用此问题需要用户交互,因为受害者必须打开恶意 PDF 文件。

 

 03

影响范围





Adobe Photoshop 2022 <=23.2.2

Adobe Photoshop 2021 <=22.5.6

04

漏洞等级

   

  高危


 05

修复方案

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/photoshop/apsb22-20.html








END

长按识别二维码,了解更多


【漏洞预警】Adobe Photoshop越界写入漏洞(CVE-2022-28277)


原文始发于微信公众号(易东安全研究院):【漏洞预警】Adobe Photoshop越界写入漏洞(CVE-2022-28277)

特别标注: 本站(CN-SEC.COM)所有文章仅供技术研究,若将其信息做其他用途,由用户承担全部法律及连带责任,本站不承担任何法律及连带责任,请遵守中华人民共和国安全法.
  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年6月1日23:27:54
  • 转载请保留本文链接(CN-SEC中文网:感谢原作者辛苦付出):
                  【漏洞预警】Adobe Photoshop越界写入漏洞(CVE-2022-28277) http://cn-sec.com/archives/1077893.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: